Gebruik ZorgSom met de meest actuele polisvoorwaarden

Beste ZorgSom-gebruiker,

ZorgSom versie 2.0 is de juiste versie om mee te werken. Mocht u nog op de voorgaande versie 1.0 werken, dan werkt u met de polisvoorwaarden van 2018, waarmee de berekeningen foutief kunnen zijn. Ook is het van belang om tussentijdse updates te installeren. Als wij een update uitrollen wordt u hierover via een nieuwsbrief geïnformeerd.  Vanaf 1 februari kunnen wij weer garant staan voor onze berekeningen maar alleen bij gebruik van de meest actuele versie van ZorgSom  2.0.

Volg, in het geval dat u op een verouderde versie zit, bijgaande link voor installatie van ZorgSom 2.0. Zorg er wel voor dat u op de hoofdcomputer/server zit als u de update installeert. De nieuwste release* staat altijd voor u klaar op https://www.zorgsom.nl/zorgsom-updates/  De installatie duurt slechts enkele minuten.

Vragen? Neem contact op met de helpdesk 071-303 00 33 of stuur een mail naar info@zorgsom.nl
Team ZorgSom

 

* Update per 5-02-2019: laatste release (versie 0.0.45): 4 februari 2019

 

 

Voor behoud van de CoV-check: Installeer de nieuwe ZorgSom release 2.2.0!

Indien u deze release niet installeert werkt vanaf 1 oktober de COV-check van Vecozo niet meer in ZorgSom. Dat betekent dat ZorgSom dan geen berekeningen meer kan maken.

Klik hier voor de update